User Tag List

Resultados 1 al 8 de 8
  1. #1
    BT ' Starter
    Fecha de ingreso
    05 Apr, 20
    Mensajes
    1
    Me Gusta
    0
    0 me gusta en 0 posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Predeterminado Problema con el Sxe Injected y el CS 1.6 No steam

    Hola,

    Tengo un problema que no le puedo encontrar solucion alguna, ni en los foros ni en google. El cs 1.6 no steam no me abre con el injected abierto, me dice intercepting game e injected pero no me lo abre, el cs tira este error:
    "Video mode chage failure. The game has detected that previous attempt to start in OpenGL video mode failed. The game will now run in software mode".

    Le pongo aceptar pero nada, no lo abre. El proceso está abierto en el administrador de tareas pero no me lo abre.
    El log del injected es este:

    2020/04/05 22:59:16 - [CLT] -
    2020/04/05 22:59:16 - [CLT] - Injected starting...
    2020/04/05 22:59:16 - [CLT] - version: 17.2
    2020/04/05 22:59:16 - [CLT] - [C:\Program Files (x86)\sXe Injected]
    2020/04/05 22:59:18 - [CLT] - Administrator: Yes
    2020/04/05 22:59:18 - [CLT] - Checking hosts file...
    2020/04/05 22:59:18 - [CLT] - Checking hosts file done
    2020/04/05 22:59:18 - [CLT] - Windows 10 (10.0.18362 ) [1]
    2020/04/05 22:59:19 - [CLT] - Processor Threads:12 Speed:3.19GHz
    2020/04/05 22:59:19 - [CLT] - UAC Status: Disabled
    2020/04/05 22:59:19 - [CLT] - DEP Status: Disabled
    2020/04/05 22:59:19 - [CLT] -
    2020/04/05 22:59:19 - [CLT] - [ All your game are belong to us ]
    2020/04/05 22:59:19 - [CLT] -
    2020/04/05 22:59:19 - [CLT] - Platform: x64 detected
    2020/04/05 22:59:19 - [CLT] - DEP configured for [C:\Program Files (x86)\sXe Injected\Injected.exe]
    2020/04/05 22:59:19 - [CLT] - Waiting for game...
    2020/04/05 22:59:22 - [CLT] - Intercepting pid [8656]
    2020/04/05 22:59:23 - [CLT] - Injecting: [C:\Program Files (x86)\sXe Injected\sxe.dll]
    2020/04/05 22:59:24 - [DLL] -
    2020/04/05 22:59:24 - [DLL] -------------------
    2020/04/05 22:59:24 - [DLL] -sXe-I dll starting
    2020/04/05 22:59:24 - [DLL] -version: 17.2
    2020/04/05 22:59:24 - [DLL] - **** Game folder [C:\Program Files (x86)\Valve]
    2020/04/05 22:59:24 - [DLL] - **** Active folder [C:\Program Files (x86)\Valve]
    2020/04/05 22:59:24 - [DLL] - **** CommandLine [C:\Program Files (x86)\Valve\hl.exe -nomaster -game cstrike ]
    2020/04/05 22:59:24 - [DLL] - **** Trying protocol 47 for game [cstrike]
    2020/04/05 22:59:24 - [DLL] - **** x64 platform detected
    2020/04/05 22:59:24 - [DLL] - **** Open success
    2020/04/05 22:59:24 - [DLL] - **** Image ready
    2020/04/05 22:59:24 - [DLL] - **** Graphic mode search...
    2020/04/05 22:59:24 - [DLL] - **** Graphic Mode: Software!
    2020/04/05 22:59:24 - [DLL] - **** searching...
    2020/04/05 22:59:24 - [DLL] - **** Waiting for game initialization...
    2020/04/05 22:59:24 - [CLT] - Injected OK
    2020/04/05 22:59:27 - [CLT] - Injection done
    2020/04/05 22:59:27 - [CLT] - DEP configured for [C:\Program Files (x86)\Valve\hl.exe]
    2020/04/05 22:59:27 - [DLL] -(WARNING) Unknown module found (ctb)[inputhost.dll]
    2020/04/05 22:59:27 - [DLL] -(WARNING) Unknown module found (ctb)[nvwgf2um.dll]
    2020/04/05 22:59:27 - [DLL] -(WARNING) Unknown module found (ctb)[nvwgf2um.dll]
    2020/04/05 22:59:27 - [DLL] -(WARNING) Unknown module found (ctb)[nvwgf2um.dll]
    2020/04/05 22:59:27 - [DLL] -(WARNING) Unknown module found (ctb)[nvwgf2um.dll]
    2020/04/05 22:59:27 - [DLL] -(WARNING) Unknown module found (ctb)[nvwgf2um.dll]
    2020/04/05 22:59:27 - [DLL] -(WARNING) Unknown module found (ctb)[nvwgf2um.dll]
    2020/04/05 22:59:27 - [DLL] -(WARNING) Unknown module found (ctb)[nvwgf2um.dll]
    2020/04/05 22:59:27 - [DLL] -(WARNING) Unknown module found (ctb)[nvwgf2um.dll]
    2020/04/05 22:59:27 - [DLL] -(WARNING) Unknown module found (ctb)[nvwgf2um.dll]


    Por lo que veo es algo relacionado a NVIDIA. Ya aprobé desactivando la optimizacion entrelazada pero sigue igual. Tengo una GEFORCE GTX 1060 6GB.

    Espero que me puedan ayudar.

    Saludos!

  2. #2
    Admin General CS Avatar de Valen
    Fecha de ingreso
    08 Feb, 19
    Ubicación
    Paranà
    Edad
    15 años
    Mensajes
    211
    Me Gusta
    6
    17 me gusta en 15 posts
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Predeterminado Re: Problema con el Sxe Injected y el CS 1.6 No steam

    Hola @Emaguns13 , te paso a comentar los posibles problemas que tenes, puede ser que tengas mal descargado 1 archivo de counter o lo eliminaste, puede ser que hayas tocado algo con la resolución de opengl, ya que dice el cartel que opengl fallo al iniciar y por eso se iniciara en software, no le veo otros motivos ya que tenes la actual version del inject, podrías probarlo ejecutando como administrador el inject y el counter (ojo al counter ya que si lo ejecutas como administrador se te borra todos tus datos que tenias cuando lo abrías normalmente) o si no trata de activar el opengl en la tarjeta grafica o buscar los drivers. Pero seguramente sea lo que te dije antes de ejecutarlo como adminsitrador. Si no te funciona eso desistala el cs y el inject, hablame al privado y te paso unos link que si funcioan. Espero haberte solucionado el tema




  3. #3
    BT ' Starter
    Fecha de ingreso
    21 Apr, 20
    Mensajes
    1
    Me Gusta
    0
    0 me gusta en 0 posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Predeterminado Re: Problema con el Sxe Injected y el CS 1.6 No steam

    Cita Iniciado por Valen Ver mensaje
    Hola @Emaguns13 , te paso a comentar los posibles problemas que tenes, puede ser que tengas mal descargado 1 archivo de counter o lo eliminaste, puede ser que hayas tocado algo con la resolución de opengl, ya que dice el cartel que opengl fallo al iniciar y por eso se iniciara en software, no le veo otros motivos ya que tenes la actual version del inject, podrías probarlo ejecutando como administrador el inject y el counter (ojo al counter ya que si lo ejecutas como administrador se te borra todos tus datos que tenias cuando lo abrías normalmente) o si no trata de activar el opengl en la tarjeta grafica o buscar los drivers. Pero seguramente sea lo que te dije antes de ejecutarlo como adminsitrador. Si no te funciona eso desistala el cs y el inject, hablame al privado y te paso unos link que si funcioan. Espero haberte solucionado el tema
    Tengo el mismo error, ya probé ejecutando las 2 aplicaiones como administrador y sigue sin iniciar. Tengo los ultimos drivers de la placa actualizados, ya no se que puede ser. Te mando MP

  4. #4
    BT ' Newbie Avatar de Nutria
    Fecha de ingreso
    26 Aug, 17
    Ubicación
    ---
    Mensajes
    123
    Me Gusta
    9
    12 me gusta en 12 posts
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Predeterminado Re: Problema con el Sxe Injected y el CS 1.6 No steam

    Buenas!! el error que veo es que el archivo [nvwgf2um.dll] no esta en donde debería estar o esta dañado.. se soluciona bajando el archivo y pegarlo en la carpeta correspondiente, de todos modos nuestros servidores no cuentan con Sxe así que no van a tener problemas al ingresar.
    saludos
    Última edición por Nutria; 21/04/2020 a las 20:07

  5. #5
    BT ' Starter
    Fecha de ingreso
    03 Jul, 20
    Mensajes
    1
    Me Gusta
    0
    0 me gusta en 0 posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Cara ruborizada Re: Problema con el Sxe Injected y el CS 1.6 No steam

    Cita Iniciado por Emaguns13 Ver mensaje
    Hola,

    Tengo un problema que no le puedo encontrar solucion alguna, ni en los foros ni en google. El cs 1.6 no steam no me abre con el injected abierto, me dice intercepting game e injected pero no me lo abre, el cs tira este error:
    "Video mode chage failure. The game has detected that previous attempt to start in OpenGL video mode failed. The game will now run in software mode".

    Le pongo aceptar pero nada, no lo abre. El proceso está abierto en el administrador de tareas pero no me lo abre.
    El log del injected es este:

    2020/04/05 22:59:16 - [CLT] -
    2020/04/05 22:59:16 - [CLT] - Injected starting...
    2020/04/05 22:59:16 - [CLT] - version: 17.2
    2020/04/05 22:59:16 - [CLT] - [C:\Program Files (x86)\sXe Injected]
    2020/04/05 22:59:18 - [CLT] - Administrator: Yes
    2020/04/05 22:59:18 - [CLT] - Checking hosts file...
    2020/04/05 22:59:18 - [CLT] - Checking hosts file done
    2020/04/05 22:59:18 - [CLT] - Windows 10 (10.0.18362 ) [1]
    2020/04/05 22:59:19 - [CLT] - Processor Threads:12 Speed:3.19GHz
    2020/04/05 22:59:19 - [CLT] - UAC Status: Disabled
    2020/04/05 22:59:19 - [CLT] - DEP Status: Disabled
    2020/04/05 22:59:19 - [CLT] -
    2020/04/05 22:59:19 - [CLT] - [ All your game are belong to us ]
    2020/04/05 22:59:19 - [CLT] -
    2020/04/05 22:59:19 - [CLT] - Platform: x64 detected
    2020/04/05 22:59:19 - [CLT] - DEP configured for [C:\Program Files (x86)\sXe Injected\Injected.exe]
    2020/04/05 22:59:19 - [CLT] - Waiting for game...
    2020/04/05 22:59:22 - [CLT] - Intercepting pid [8656]
    2020/04/05 22:59:23 - [CLT] - Injecting: [C:\Program Files (x86)\sXe Injected\sxe.dll]
    2020/04/05 22:59:24 - [DLL] -
    2020/04/05 22:59:24 - [DLL] -------------------
    2020/04/05 22:59:24 - [DLL] -sXe-I dll starting
    2020/04/05 22:59:24 - [DLL] -version: 17.2
    2020/04/05 22:59:24 - [DLL] - **** Game folder [C:\Program Files (x86)\Valve]
    2020/04/05 22:59:24 - [DLL] - **** Active folder [C:\Program Files (x86)\Valve]
    2020/04/05 22:59:24 - [DLL] - **** CommandLine [C:\Program Files (x86)\Valve\hl.exe -nomaster -game cstrike ]
    2020/04/05 22:59:24 - [DLL] - **** Trying protocol 47 for game [cstrike]
    2020/04/05 22:59:24 - [DLL] - **** x64 platform detected
    2020/04/05 22:59:24 - [DLL] - **** Open success
    2020/04/05 22:59:24 - [DLL] - **** Image ready
    2020/04/05 22:59:24 - [DLL] - **** Graphic mode search...
    2020/04/05 22:59:24 - [DLL] - **** Graphic Mode: Software!
    2020/04/05 22:59:24 - [DLL] - **** searching...
    2020/04/05 22:59:24 - [DLL] - **** Waiting for game initialization...
    2020/04/05 22:59:24 - [CLT] - Injected OK
    2020/04/05 22:59:27 - [CLT] - Injection done
    2020/04/05 22:59:27 - [CLT] - DEP configured for [C:\Program Files (x86)\Valve\hl.exe]
    2020/04/05 22:59:27 - [DLL] -(WARNING) Unknown module found (ctb)[inputhost.dll]
    2020/04/05 22:59:27 - [DLL] -(WARNING) Unknown module found (ctb)[nvwgf2um.dll]
    2020/04/05 22:59:27 - [DLL] -(WARNING) Unknown module found (ctb)[nvwgf2um.dll]
    2020/04/05 22:59:27 - [DLL] -(WARNING) Unknown module found (ctb)[nvwgf2um.dll]
    2020/04/05 22:59:27 - [DLL] -(WARNING) Unknown module found (ctb)[nvwgf2um.dll]
    2020/04/05 22:59:27 - [DLL] -(WARNING) Unknown module found (ctb)[nvwgf2um.dll]
    2020/04/05 22:59:27 - [DLL] -(WARNING) Unknown module found (ctb)[nvwgf2um.dll]
    2020/04/05 22:59:27 - [DLL] -(WARNING) Unknown module found (ctb)[nvwgf2um.dll]
    2020/04/05 22:59:27 - [DLL] -(WARNING) Unknown module found (ctb)[nvwgf2um.dll]
    2020/04/05 22:59:27 - [DLL] -(WARNING) Unknown module found (ctb)[nvwgf2um.dll]


    Por lo que veo es algo relacionado a NVIDIA. Ya aprobé desactivando la optimizacion entrelazada pero sigue igual. Tengo una GEFORCE GTX 1060 6GB.

    Espero que me puedan ayudar.

    Saludos!


    Amigo... me paso lo mismo, genere un usuario nuevo en la pc y ejecute el sxe y el cs sin problemas...
    Crea el usuario como admin...

  6. #6
    BT ' Starter
    Fecha de ingreso
    29 Aug, 20
    Mensajes
    2
    Me Gusta
    0
    0 me gusta en 0 posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Predeterminado Re: Problema con el Sxe Injected y el CS 1.6 No steam

    Por favor alguien me puede ayudar con esto, me sucede lo mismo, si abro el SXE no se me abre el juego, me hace exactamente lo mismo por favor alguien que me ayude?, descargue el archivo nvwgf2um.dll pero donde lo tengo que instalar?.

  7. #7
    BT ' Newbie Avatar de [K]irito[488]
    Fecha de ingreso
    06 Dec, 17
    Mensajes
    95
    Me Gusta
    7
    10 me gusta en 9 posts
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)

    Predeterminado Re: Problema con el Sxe Injected y el CS 1.6 No steam

    Cita Iniciado por CyberbobWarrior Ver mensaje
    Por favor alguien me puede ayudar con esto, me sucede lo mismo, si abro el SXE no se me abre el juego, me hace exactamente lo mismo por favor alguien que me ayude?, descargue el archivo nvwgf2um.dll pero donde lo tengo que instalar?.
    Lo mas rapido y facil que puedes hacer es reinstalar el cs, ya que por lo que se ve, se corrompieron o se eliminaron archivos de raiz de tu cs, yo te recomiendo esta manera, es facil y rapida.


  8. #8
    BT ' Starter
    Fecha de ingreso
    29 Aug, 20
    Mensajes
    2
    Me Gusta
    0
    0 me gusta en 0 posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Predeterminado Re: Problema con el Sxe Injected y el CS 1.6 No steam

    Pero si lo instale recien, como puede haber archivos corrompidos.

Etiquetas para este tema

Marcadores

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •